Intermitted issue affecting transaction speed
Incident Report for ApcoPay
Postmortem

The monitoring tool detected an issue that was affecting the transaction processing speed. Our hosted payment page was taking a bit longer to process and redirect the transactions. Our development team and service implemented a fix that was back to normal within 20 min.

Posted Nov 19, 2021 - 11:14 CET

Resolved
The monitoring tool detected an issue that was affecting the transaction processing speed.
Posted Nov 17, 2021 - 09:00 CET