Intermitted transaction processing
Incident Report for ApcoPay
Resolved
Dear Merchant,

We are pleased to inform you that the issue causing the service degradation and intermediate transaction processing issues has been identified, and our technical team has deployed a fix to resolve the issue.

We apologize for any inconvenience this may have caused, and we appreciate your patience and understanding during this time. We understand the importance of providing you with a reliable and efficient service, and we are committed to ensuring that your experience with us is a positive one.

We have thoroughly tested the fix, and we are confident that it will resolve the issue. However, if you experience any further issues or have any questions, please do not hesitate to contact our support team for assistance
Posted Oct 07, 2023 - 20:23 CEST
Identified
We are pleased to inform you that the issue causing the service degradation and intermediate transaction processing issues has been identified, and our technical team is deploying a fix to resolve the issue.
Posted Oct 07, 2023 - 20:15 CEST
Update
We are continuing to investigate this issue.
Posted Oct 07, 2023 - 20:14 CEST
Investigating
Dear valued customer,

We regret to inform you that we are currently experiencing a degradation of service, and as a result, transaction processing is intermittently affected. We understand the importance of providing you with a reliable and efficient service, and we apologize for any inconvenience this may cause.

Our technical team is working diligently to identify and resolve the root cause of this issue. We are closely monitoring the situation and will keep you updated on the progress.

During this time, you may experience delays in transaction processing, and some transactions may fail. We advise you to retry the transaction at a later time, or alternatively, contact our support team for assistance.

We appreciate your patience and understanding during this period of service disruption. We assure you that we are doing everything we can to restore normal service as quickly as possible.

If you have any questions or concerns, please do not hesitate to contact us
Posted Oct 07, 2023 - 20:11 CEST
This incident affected: Payments API.