Issue with transaction processing
Incident Report for ApcoPay
Postmortem

The issue was caused by an internal database bug. Some configurations have been made so that this issue can be avoided moving forward.

Posted Oct 22, 2021 - 17:12 CEST

Resolved
The support team has noticed an issue affecting transaction processing
Posted Aug 28, 2021 - 23:00 CEST